Back to overview
Resolved
Technical work on infrastructure
Aug 12, 2026 at 6:00am UTC
Affected services
WWW
SQL
dhosting.pl
dpanel.pl
api.dhosting.pl
DNS ns1.dhosting.pl
DNS ns2.dhosting.pl
Webmail
Mailbox
Resolved
Aug 12, 2026 at 6:00am UTC
Service disruptions related to network infrastructure work may have occurred overnight between 5:40 and 7:40.
Affected services