WWW s217 is down
Resolved
Sep 12, 2026 at 10:11pm UTC
All accounts have been successfully restored, with the exception of the largest ones, which are still being processed.
If you continue to experience issues, please contact the helpdesk.
Affected services
Updated
Sep 12, 2026 at 6:17pm UTC
We are continuing to work on restoring the remaining accounts. The vast majority are already functioning correctly.
ETA: 4h
Affected services
Updated
Sep 12, 2026 at 11:43am UTC
Most accounts have already been restored to proper operation.
The remaining ones are currently being restored.
ETA: 8h
Affected services
Updated
Sep 12, 2026 at 9:34am UTC
Individual accounts have already been fully restored and should be running from the new server.
The remaining accounts are currently being restored.
ETA: 12 hours.
Affected services
Updated
Sep 12, 2026 at 7:18am UTC
We have started the process of restoring accounts to the backup server.
ETA: 20h
Affected services
Updated
Sep 12, 2026 at 5:39am UTC
We have noticed an issue with server s217; we are currently analyzing the cause and the fix.
We will provide regular updates on the status of the repairs.
ETA: Unknown
Affected services
Created
Sep 12, 2026 at 4:37am UTC
WWW is degraded.
Affected services